<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Irizar USA at UMA | National Bus Trader</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://busmag.com/xmlrpc.php" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="National Bus Trader &raquo; Feed" href="https://busmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="National Bus Trader &raquo; Comments Feed" href="https://busmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="National Bus Trader &raquo; Irizar USA at UMA Comments Feed" href="https://busmag.com/irizar-usa-at-uma/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/busmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">
@media only screen and (min-width: 980px) {
body.two-col-left-960 #main-sidebar-container { width: 100%; }
body.two-col-left-960 #main-sidebar-container #sidebar { width: 28.385%; }
body.two-col-left-960 #main-sidebar-container #main { width: 68.385%; }
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://busmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://busmag.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='akp-dynamic-css-css'  href='https://busmag.com/wp-admin/admin-ajax.php?action=akp_dynamic_css&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://busmag.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.5.2' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://busmag.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.5.2' type='text/css' media='print' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://busmag.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://busmag.com/wp-content/themes/canvas/style.css?ver=5.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-css'  href='https://busmag.com/wp-content/themes/canvas/includes/integrations/woocommerce/css/woocommerce.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='woo-gravity-forms-css'  href='https://busmag.com/wp-content/themes/canvas/includes/integrations/gravity-forms/css/gravity-forms.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://busmag.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="https://busmag.com/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 960px; max-width: 960px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 960px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='https://busmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://busmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://busmag.com/wp-content/plugins/adkingpro/js/jquery.jshowoff.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AkpAjax = {"ajaxurl":"https:\/\/busmag.com\/wp-admin\/admin-ajax.php","ajaxnonce":"945edb284c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://busmag.com/wp-content/plugins/adkingpro/js/adkingpro-functions.js?ver=5.3'></script>
<script type='text/javascript' src='https://busmag.com/wp-content/themes/canvas/includes/js/third-party.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://busmag.com/wp-content/themes/canvas/includes/js/modernizr.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://busmag.com/wp-content/themes/canvas/includes/js/general.min.js?ver=5.3'></script>
<link rel='https://api.w.org/' href='https://busmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://busmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://busmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Spokane Transit Adds 12 Xcelsior CHARGE EVs' href='https://busmag.com/spokane-transit-adds-12-xcelsior-charge-evs/' />
<link rel='next' title='MCI Unveils Battery-Electric J4500 CHARGE™' href='https://busmag.com/mci-unveils-battery-electric-j4500-charge/' />
<meta name="generator" content="WordPress 5.3" />
<meta name="generator" content="WooCommerce 3.8.2" />
<link rel="canonical" href="https://busmag.com/irizar-usa-at-uma/" />
<link rel='shortlink' href='https://busmag.com/?p=3416' />
<link rel="alternate" type="application/json+oembed" href="https://busmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusmag.com%2Firizar-usa-at-uma%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://busmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusmag.com%2Firizar-usa-at-uma%2F&#038;format=xml" />
            <style type="text/css">
                .adkingprobanner.rollover {position: relative;}
                .adkingprobanner.rollover .akp_rollover_image {
                    position: absolute;
                    top: 0;
                    left: 0;
                    z-index: 1;
                }
                .adkingprobanner.rollover .akp_rollover_image.over {z-index: 0;}
                .adkingprobanner.rollover:hover .akp_rollover_image.over {z-index: 2;}
                /* Add any CSS you would like to modify your banner ads here */            </style>
            
<!-- Custom CSS Styling -->
<style type="text/css">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</style>

<!-- Woo Shortcodes CSS -->
<link href="https://busmag.com/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="https://busmag.com/wp-content/themes/canvas/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="Canvas 5.9.22" />
<meta name="generator" content="WooFramework 6.2.5" />

<!-- Google Webfonts -->
<link href="https://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic" rel="stylesheet" type="text/css" />
<!--[if lt IE 9]><script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css" id="woo-header-css">
					#logo .site-title a {
				color: #ff0000;
			}
				</style>
				<style type="text/css" id="custom-background-css">
		body.custom-background { background-color: #f2f2f2; }
		</style>
				<style type="text/css" id="wp-custom-css">
			li#menu-item-3296 a{
	font-weight: bold;
	color: Crimson;
	text-decoration: underline 
}		</style>
		</head>
<body class="post-template-default single single-post postid-3416 single-format-standard custom-background theme-canvas pmpro-body-has-access woocommerce-no-js unknown alt-style-default two-col-left width-960 two-col-left-960 wpbdp-with-button-styles">
<div id="wrapper">

	<div id="inner-wrapper">

	<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">
		<!-- 05/13/2020 -->
		
	
		<div id="logo">
<a href="https://busmag.com/" title="Serving the industry since 1977"><img src="https://busmag.com/wp-content/uploads/2013/12/logo.png" alt="National Bus Trader" /></a>
<span class="site-title"><a href="https://busmag.com/">National Bus Trader</a></span>
<span class="site-description">Serving the industry since 1977</span>
</div>
	    <div class="header-widget">
	        <div class='adkingprobanner sidebar banner3278'><a href='https://www.facebook.com/National-Bus-Trader-102997628573168' target="_blank" data-id='3278' data-ga='{"campaign":"","banner":"","implemented":"universal","imp_action":"Impression","click_action":"Click"}'><img src='https://busmag.com/wp-content/uploads/2021/04/75412253_2612578695469491_6534678065237196800_n.jpg' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script><div class='adkingprobanner sidebar banner3377'><a href='https://www.aptaexpo.com/apta2020/public/enter.aspx' target="_blank" data-id='3377' data-ga='{"campaign":"","banner":"","implemented":"universal","imp_action":"Impression","click_action":"Click"}'><img src='https://busmag.com/wp-content/uploads/2021/07/APTA.gif' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script>	    </div>
	
	</header>
		

	<nav id="navigation" class="col-full" role="navigation">

	
	<section class="menus nav-icons nav-icons-2">

		<a href="https://busmag.com" class="nav-home"><span>Home</span></a>

	<h3>Main menu</h3><ul id="main-nav" class="nav fl"><li id="menu-item-3281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3281"><a href="https://busmag.com/">Home Page</a></li>
<li id="menu-item-3296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3296"><a href="https://busmag.com/digital-edition/">Digital Edition</a></li>
<li id="menu-item-3282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3282"><a href="https://busmag.com/advertising/">Advertising</a></li>
<li id="menu-item-3283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3283"><a href="https://busmag.com/archived-articles/">Archived Articles</a></li>
<li id="menu-item-3284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3284"><a href="https://busmag.com/book-catalog/">Book Catalog</a></li>
<li id="menu-item-3285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3285"><a href="https://busmag.com/books/">Books</a></li>
<li id="menu-item-3286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3286"><a href="https://busmag.com/cart/">Cart</a></li>
<li id="menu-item-3287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3287"><a href="https://busmag.com/coach/">Coach</a></li>
<li id="menu-item-3292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3292"><a href="https://busmag.com/reader-service-card/">Reader Service Card</a></li>
<li id="menu-item-3289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3289"><a href="https://busmag.com/conversions/">Conversions</a></li>
<li id="menu-item-3290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3290"><a href="https://busmag.com/digital-issue-archives/">Digital Issue Archives</a></li>
<li id="menu-item-3327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3327"><a href="https://busmag.com/supplier-directory/">Supplier Directory</a></li>
<li id="menu-item-3293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3293"><a href="https://busmag.com/shop/">Shop</a></li>
<li id="menu-item-3294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3294"><a href="https://busmag.com/videos-2/">Videos</a></li>
<li id="menu-item-3288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3288"><a href="https://busmag.com/contact-us/">Contact Us</a></li>
<li id="menu-item-3291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3291"><a href="https://busmag.com/login/">Log In</a></li>
</ul>	<div class="side-nav">
    	<ul class="cart fr">
    		<li>
    				<a class="cart-contents" href="https://busmag.com/cart/" title="View your shopping cart">
			</a>
    			<ul>
	    			<li><div class="widget woocommerce widget_shopping_cart"><div class="widget_shopping_cart_content"></div></div></li>
				</ul>
    		</li>
   		</ul>
    	<ul class="rss fr cart-enabled">
						<li class="sub-rss"><a href=""></a></li>
			</ul>
			</div><!-- /#side-nav -->

	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<article class="post-3416 post type-post status-publish format-standard has-post-thumbnail hentry category-home-page pmpro-has-access">
	<header>
	<h1 class="title entry-title">Irizar USA at UMA</h1>	</header>
<div class="post-meta"><span class="small">By</span> <span class="author vcard"><span class="fn"><a href="https://busmag.com/author/admin/" title="Posts by admin" rel="author">admin</a></span></span> <span class="small">on</span> <abbr class="date time published updated" title="2021-07-28T07:07:16-0500">July 28, 2021</abbr>  <span class="small">in</span> <span class="categories"><a href="https://busmag.com/category/home-page/" title="View all items in Home Page">Home Page</a></span>  </div>
	<section class="entry">

<p> Irizar USA was very glad to participate in the United Motorcoach Association Motorcoach Expo 2021 that took place in Orlando, Florida. After a challenging year for the entire industry, it is observed that activities are beginning to pick up bringing new hopes and energy. With hopes that the worst of the situation is behind us, it is ready to support the market and the restart of customer activities. Along with this renewed enthusiasm, the team is elated to be participating in the first physical industrial event in the United States in hopes of creating cooperation and synergy to fit to the “new normal.”</p>



<p> For a safer and sustainable future, Irizar has been committed to create and develop new and different solutions related to Covid-19. The Eco 3 air purifier, a certified solution that eliminates viruses including the Sars-Cov-2 virus and many other microorganisms, germs and allergens, has been a revelation in the industry with its 99.7 percent efficiency. Irizar also has other solutions such as the temperature sensor, seat divider, etc. that have provided a safer means to everyone to travel and was elated to be presenting this revolutionary technology in the Expo as well. </p>



<p> Irizar’s USA’s team has been reinforced with two more additions – Kevin Keith and Patrick Laffan. With more than 26 years of experience, Keith is based in Orlando, Florida and has wide and extensive knowledge of the industry in the Southeastern United States and will be serving this region and beyond. Similarly, Laffan has been in the industry for more than 18 years and has deep knowledge of the industry with both sales and technical aspects. He is based in Connecticut and will be serving the Northeastern market for Irizar. </p>



<p> Irizar USA has also reached agreements with several service centers throughout the country for continued support and service. Irizar USA ensures the commitment from the company to be by the side of their customers is honored and together, along with their existing team; the company is proud to offer their customers superlative aftersales service and is confident that with its stronger team and network, it will be able to provide their customers with unmatched customer service and support. </p>



<p> Irizar has continued to innovate and has been closer than ever to its clients, adapting to everyone’s new realities, stronger with the commitment of its people, who today more than ever have demonstrated the values that define the company and its mission. </p>



<p> The team is ready to work together with all the operators in the industry to uplift and encourage the activities in a safer environment. Irizar USA would also like to thank all the partners in the industry for their support and efforts in the past year; it is only with combined efforts that things can be turned around for all. The company believes in cooperative efforts and together, the challenges this pandemic has brought can be faced and was very excited to be with and support the industry again at the UMA Expo 2021. </p>
	</section><!-- /.entry -->
	<div class="fix"></div>
<aside id="post-author">
	<div class="profile-image"><img alt='' src='https://secure.gravatar.com/avatar/5471ac4949a9715d8625a1b01991369c?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5471ac4949a9715d8625a1b01991369c?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
	<div class="profile-content">
		<h4>About admin</h4>
						<div class="profile-link">
			<a href="https://busmag.com/author/admin/">
				View all posts by admin <span class="meta-nav">&rarr;</span>			</a>
		</div><!--#profile-link-->
			</div>
	<div class="fix"></div>
</aside>
		<aside id="connect">
		<h3>Subscribe</h3>

		<div class="col-left">
			<p>Subscribe to our e-mail newsletter to receive updates.</p>

			
			
						<div class="social">
		   				   		<a href="https://busmag.com/feed/" class="subscribe" title="RSS"></a>

		   				   		<a target="_blank" href="https://twitter.com/NBTBusMag" class="twitter" title="Twitter"></a>

		   				   		<a target="_blank" href="https://www.facebook.com/NBTBusMag" class="facebook" title="Facebook"></a>

		   					</div>
			
		</div><!-- col-left -->

				<div class="related-posts col-right">
			<h4>Related Posts:</h4>
			<div class="woo-sc-related-posts">
<ul>
<li class="post-id-3437">

<a href="https://busmag.com/new-irizar-electric-buses-for-barcelona/" title="New Irizar Electric Buses for Barcelona" class="related-title"><span>New Irizar Electric Buses for Barcelona</span></a>
</li>
<li class="post-id-3434">

<a href="https://busmag.com/adl-delivers-double-deckers-for-english-coastal-route/" title="ADL Delivers Double-Deckers  for English Coastal Route" class="related-title"><span>ADL Delivers Double-Deckers  for English Coastal Route</span></a>
</li>
<li class="post-id-3431">

<a href="https://busmag.com/new-mci-d45-crt-le-charge/" title="New MCI D45 CRT LE Charge™" class="related-title"><span>New MCI D45 CRT LE Charge™</span></a>
</li>
<li class="post-id-3428">

<a href="https://busmag.com/virginia-motorcoach-association-names-vicki-bowman-executive-director/" title="Virginia Motorcoach Association Names Vicki Bowman Executive Director" class="related-title"><span>Virginia Motorcoach Association Names Vicki Bowman Executive Director</span></a>
</li>
<li class="post-id-3425">

<a href="https://busmag.com/temsa-introduces-the-new-ts-30-at-uma-motorcoach-expo/" title="TEMSA Introduces the New TS 30 at UMA Motorcoach Expo" class="related-title"><span>TEMSA Introduces the New TS 30 at UMA Motorcoach Expo</span></a>
</li>
</ul>
<div class="fix"></div><!--/.fix-->
</div><!--/.woo-sc-related-posts-->		</div><!-- col-right -->
		
        <div class="fix"></div>
	</aside>
	<div class="post-utility"></div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="https://busmag.com/spokane-transit-adds-12-xcelsior-charge-evs/" rel="prev"><i class="fa fa-angle-left"></i> Spokane Transit Adds 12 Xcelsior CHARGE EVs</a></div>
	            <div class="nav-next fr"><a href="https://busmag.com/mci-unveils-battery-electric-j4500-charge/" rel="next">MCI Unveils Battery-Electric J4500 CHARGE™ <i class="fa fa-angle-right"></i></a></div>
	            <div class="fix"></div>
	        </div>

		     
            </section><!-- /#main -->
            <aside id="sidebar">
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/digital-edition" class="woo-sc-button  custom large" style="background:#6b0c0c;border-color:#bf1b3c"><span class="woo-" style="font-weight:bold;">Click here for your 3 free Issues!</span></a>

<a href="/membership-account/membership-levels/" class="woo-sc-button  custom large" style="background:#6b0c0c;border-color:#bf1b3c"><span class="woo-" style="font-weight:bold;">Subscribe to our Digital Issues Here!</span></a></div></div><div class='adkingprobanner sidebar banner3404'><a href='http://web.mta.info/nyct/procure/rfppage.htm' target="_blank" data-id='3404' data-ga='{"campaign":"","banner":"","implemented":"universal","imp_action":"Impression","click_action":"Click"}'><img src='https://busmag.com/wp-content/uploads/2021/07/42960_SSE_338826_200x400.jpg' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script><div class='adkingprobanner sidebar banner3258'><a href='https://prevostcar.com/prevost-uptime' target="_blank" data-id='3258' data-ga='{"campaign":"","banner":"","implemented":"universal","imp_action":"Impression","click_action":"Click"}'><img src='https://busmag.com/wp-content/uploads/2021/04/Prevost_InfoBanner-200x400-021721.png' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script><div class='adkingprobanner sidebar banner2299'><a href='https://www.temsa.com/us/en/city/ts-30' target="_blank" data-id='2299' data-ga='{"campaign":"","banner":"","implemented":"universal","imp_action":"Impression","click_action":"Click"}'><img src='https://busmag.com/wp-content/uploads/2019/02/TEMSA_GIF.gif' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script><div class='adkingprobanner sidebar banner2964'><a href='https://bit.ly/2HfxsBN' target="_blank" data-id='2964' data-ga='{"campaign":"","banner":"","implemented":"universal","imp_action":"Impression","click_action":"Click"}'><img src='https://busmag.com/wp-content/uploads/2020/03/NBT_SkyAd2-1.png' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script><div id="gform_widget-2" class="widget gform_widget"><h3>Subscribe To Our Newsletter</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='https://busmag.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://busmag.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://busmag.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://busmag.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.3.5' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_2' ><form method='post' enctype='multipart/form-data'  id='gform_2'  action='/irizar-usa-at-uma/'>
                        <div class='gform_body'><ul id='gform_fields_2' class='gform_fields top_label form_sublabel_below description_below'><li id='field_2_2'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_2' >Email</label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_2_2' type='text' value='' class='medium'      aria-invalid="false"/>
                        </div></li><li id='field_2_3'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_3' >CAPTCHA</label><div id='input_2_3' class='ginput_container ginput_recaptcha' data-sitekey='6LdffE4UAAAAAIw4S-pv4o00HHwMj-PKzf0zneEW'  data-theme='light' data-tabindex='0'></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_2' class='gform_button button' value='Submit' tabindex='1' onclick='if(window["gf_submitting_2"]){return false;}  window["gf_submitting_2"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_2"]){return false;} window["gf_submitting_2"]=true;  jQuery("#gform_2").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_2' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='2' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_2' value='WyJbXSIsIjE3YTc5NmNlN2VlOWEzNmE1MGZkYTVhZDk1MmZjYWFhIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_2' id='gform_target_page_number_2' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_2' id='gform_source_page_number_2' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/busmag.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/busmag.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 2) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [2, 1]) } ); </script></div></aside><!-- /#sidebar -->
    
            
		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
<section id="footer-widgets" class="col-full col-3">
				<div class="block footer-widget-1">
    	<div id="archives-4" class="widget widget_archive"><h3>Archived Articles</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archived Articles</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://busmag.com/2021/07/'> July 2021 </option>
	<option value='https://busmag.com/2021/04/'> April 2021 </option>
	<option value='https://busmag.com/2020/10/'> October 2020 </option>
	<option value='https://busmag.com/2020/04/'> April 2020 </option>
	<option value='https://busmag.com/2019/11/'> November 2019 </option>
	<option value='https://busmag.com/2019/10/'> October 2019 </option>
	<option value='https://busmag.com/2019/08/'> August 2019 </option>
	<option value='https://busmag.com/2019/07/'> July 2019 </option>
	<option value='https://busmag.com/2019/06/'> June 2019 </option>
	<option value='https://busmag.com/2019/05/'> May 2019 </option>
	<option value='https://busmag.com/2019/04/'> April 2019 </option>
	<option value='https://busmag.com/2019/03/'> March 2019 </option>
	<option value='https://busmag.com/2019/02/'> February 2019 </option>
	<option value='https://busmag.com/2018/12/'> December 2018 </option>
	<option value='https://busmag.com/2018/11/'> November 2018 </option>
	<option value='https://busmag.com/2017/01/'> January 2017 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div>	</div>
        				<div class="block footer-widget-2">
    	<div id="text-2" class="widget widget_text"><h3>Contact Information</h3>			<div class="textwidget"><dl class="address">
<dt>9698 West Judson Road<br />
Polo, IL 61064</dt>
<dd>
<ul>
	<li><span>Phone:</span> (815) 946-2341</li>
	<li><span>Fax:</span> (815) 946-2347</li>
</ul>
</dd>
<dd class="email">E-mail: <a href="#">reception@busmag.com</a></dd>
</dl></div>
		</div>	</div>
        					<div class="fix"></div>
</section><!--/#footer-widgets-->
	<footer id="footer" class="col-full">

		
		<div id="copyright" class="col-left">
			<p>&copy; 2021 National Bus Trader. All Rights Reserved. </p>		</div>

		<div id="credit" class="col-right">
			<p>Powered by <a href="http://wordpress.org/" title="WordPress">WordPress</a>. Designed by <a href="http://www.woothemes.com/" alt="Premium WordPress Themes & Plugins by WooThemes" title="Premium WordPress Themes & Plugins by WooThemes"><img src="https://busmag.com/wp-content/themes/canvas/images/woothemes.png" width="74" height="19" alt="WooThemes" /></a></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

		<!-- Memberships powered by Paid Memberships Pro v2.5.2.
 -->
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-89635547-1', 'auto');
  ga('send', 'pageview');

</script>
  ga('create', 'UA-44533421-1', 'busmag.com');
  ga('send', 'pageview');

</script>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://busmag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/busmag.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://busmag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.8.2'></script>
<script type='text/javascript' src='https://busmag.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://busmag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_308112aec01dff0319cc936e983b94c4","fragment_name":"wc_fragments_308112aec01dff0319cc936e983b94c4","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://busmag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.2'></script>
<script type='text/javascript' src='https://busmag.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://busmag.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.3.5'></script>
<script type='text/javascript' src='https://busmag.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.3.5'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit&#038;ver=5.3'></script>
		<script type="text/javascript">
			( function( $ ) {
				$( document ).bind( 'gform_post_render', function() {
					var gfRecaptchaPoller = setInterval( function() {
						if( ! window.grecaptcha || ! window.grecaptcha.render ) {
							return;
						}
						renderRecaptcha();
						clearInterval( gfRecaptchaPoller );
					}, 100 );
				} );
			} )( jQuery );
		</script>

		<style type="text/css"></style></body>
</html>