<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Vicinity – A Mid-Size Bus Success Story</title>


<!-- Squirrly SEO Plugin 8.3.38, visit: https://plugin.squirrly.co/ -->

<meta name="description" content="In less than 10 years a new mid-size bus from Vancouver, British Columbia not only became a major player in the Canadian bus market but also broke into the bus market in the United States. Designed from scratch to fill a specific need, the Vicinity transit bus from Grande West Transportation has become an obvious" />
<link rel="canonical" href="http://busmag.com/vicinity-a-mid-size-bus-success-story/" />

<meta name="dc.language" content="en-US" />
<meta name="dc.language.iso" content="en_US" />
<meta name="dc.publisher" content="admin" />
<meta name="dc.title" content="Vicinity – A Mid-Size Bus Success Story" />
<meta name="dc.description" content="In less than 10 years a new mid-size bus from Vancouver, British Columbia not only became a major player in the Canadian bus market but also broke into the bus market in the United States. Designed from scratch to fill a specific need, the Vicinity transit bus from Grande West Transportation has become an obvious" />
<meta name="dc.date.issued" content="2019-07-10" />
<!-- /Squirrly SEO Plugin -->



<meta charset="UTF-8" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="http://busmag.com/xmlrpc.php" />
<script>window._wca = window._wca || [];</script>

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="National Bus Trader &raquo; Feed" href="http://busmag.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/busmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
@media only screen and (min-width: 980px) {
body.two-col-left-960 #main-sidebar-container { width: 100%; }
body.two-col-left-960 #main-sidebar-container #sidebar { width: 28.385%; }
body.two-col-left-960 #main-sidebar-container #main { width: 68.385%; }
}
</style>
<link rel='stylesheet' id='akp-dynamic-css-css'  href='http://busmag.com/wp-admin/admin-ajax.php?action=akp_dynamic_css&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ee-plugin-css-css'  href='http://busmag.com/wp-content/plugins/simple-file-list/ee-style.css?ver=4.9.8' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='woo-jetpack-css'  href='http://busmag.com/wp-content/themes/canvas/includes/integrations/jetpack/css/jetpack.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://busmag.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='http://busmag.com/wp-content/themes/canvas/style.css?ver=5.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-css'  href='http://busmag.com/wp-content/themes/canvas/includes/integrations/woocommerce/css/woocommerce.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='woo-gravity-forms-css'  href='http://busmag.com/wp-content/themes/canvas/includes/integrations/gravity-forms/css/gravity-forms.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://busmag.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='frontend.min.css-css'  href='http://busmag.com/wp-content/plugins/squirrly-seo/view/css/frontend.min.css?ver=8338' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://busmag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='http://busmag.com/wp-content/plugins/lightbox-plus/css/shadowfax/colorbox.min.css?ver=2.7.2' type='text/css' media='screen' />
<!--[if lt IE 9]>
<link href="http://busmag.com/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 960px; max-width: 960px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 960px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='http://busmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://busmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://busmag.com/wp-content/plugins/adkingpro/js/jquery.jshowoff.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AkpAjax = {"ajaxurl":"http:\/\/busmag.com\/wp-admin\/admin-ajax.php","ajaxnonce":"95e7423a98"};
/* ]]> */
</script>
<script type='text/javascript' src='http://busmag.com/wp-content/plugins/adkingpro/js/adkingpro-functions.js?ver=4.9.8'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://busmag.com/wp-content/themes/canvas/includes/js/third-party.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://busmag.com/wp-content/themes/canvas/includes/js/modernizr.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://busmag.com/wp-content/themes/canvas/includes/js/general.min.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://busmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://busmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://busmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<meta name="generator" content="WooCommerce 3.5.0" />
<link rel='shortlink' href='https://wp.me/p8emA8-I8' />
<link rel="alternate" type="application/json+oembed" href="http://busmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbusmag.com%2Fvicinity-a-mid-size-bus-success-story%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://busmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbusmag.com%2Fvicinity-a-mid-size-bus-success-story%2F&#038;format=xml" />
            <style type="text/css">
                .adkingprobanner.rollover {position: relative;}
                .adkingprobanner.rollover .akp_rollover_image {
                    position: absolute;
                    top: 0;
                    left: 0;
                    z-index: 1;
                }
                .adkingprobanner.rollover .akp_rollover_image.over {z-index: 0;}
                .adkingprobanner.rollover:hover .akp_rollover_image.over {z-index: 2;}
                /* Add any CSS you would like to modify your banner ads here */            </style>
            			
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-89635547-1', 'auto');
			ga('send', 'pageview');

			</script>
			
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Custom CSS Styling -->
<style type="text/css">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</style>

<!-- Woo Shortcodes CSS -->
<link href="http://busmag.com/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://busmag.com/wp-content/themes/canvas/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="Canvas 5.9.22" />
<meta name="generator" content="WooFramework 6.2.5" />

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic" rel="stylesheet" type="text/css" />
<!--[if lt IE 9]><script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css" id="custom-background-css">
		body.custom-background { background-color: #f2f2f2; }
		</style>
		<script async src='https://stats.wp.com/s-201928.js'></script>
</head>
<body class="post-template-default single single-post postid-2736 single-format-standard custom-background woocommerce-no-js unknown alt-style-default two-col-left width-960 two-col-left-960 wpbdp-with-button-styles">
	<div id="top">
		<div class="col-full">
			<h3 class="top-menu">Top Menu</h3><ul id="top-nav" class="nav top-navigation fl"><li id="menu-item-713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-713"><a href="http://busmag.com/wp-login.php?action=register">Register</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="https://busmag.com/my-account/">My Account</a></li>
</ul>		</div>
	</div><!-- /#top -->
<div id="wrapper">

	<div id="inner-wrapper">

	<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<a href="http://busmag.com/" title="Serving the industry since 1977"><img src="http://busmag.com/wp-content/uploads/2013/12/logo.png" alt="National Bus Trader" /></a>
<span class="site-title"><a href="http://busmag.com/">National Bus Trader</a></span>
<span class="site-description">Serving the industry since 1977</span>
</div>
	    <div class="header-widget">
	        <div class='adkingprobanner sidebar banner2509'><a href='https://www.busworld.org/' target="_blank" data-id='2509' data-ga='{"campaign":"","banner":"","implemented":"universal","imp_action":"Impression","click_action":"Click"}'><img src='http://busmag.com/wp-content/uploads/2019/05/BWEU19_EN_468x60px.jpg' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script><div class='adkingprobanner sidebar banner2732'><a href='https://www.busconexpo.com/about/overview?utm_source=site&#038;utm_medium=banner&#038;utm_campaign=site-banner-natbustrader-buscon19-468&#215;60' target="_blank" data-id='2732' data-ga='{"campaign":"","banner":"","implemented":"universal","imp_action":"Impression","click_action":"Click"}'><img src='http://busmag.com/wp-content/uploads/2019/07/BCS03-0632show_wbbnnr468x60.fnlLR_.jpg' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script>	    </div>
	
	</header>
	<nav id="navigation" class="col-full" role="navigation">

	
	<section class="menus nav-icons nav-icons-2">

		<a href="http://busmag.com" class="nav-home"><span>Home</span></a>

	<h3>Header Menu</h3><ul id="main-nav" class="nav fl"><li id="menu-item-1126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1126"><a title="Home" href="http://busmag.com/">Home</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="http://busmag.com/subscribe/">Subscriptions</a></li>
<li id="menu-item-2569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2569"><a href="http://busmag.com/digital-edition/">Digital Edition</a>
<ul class="sub-menu">
	<li id="menu-item-633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-633"><a href="http://busmag.com/reader-service-card/">Reader Service Card</a></li>
</ul>
</li>
<li id="menu-item-738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-738"><a href="http://busmag.com/archived-articles/">PDF Archive</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="http://busmag.com/supplier-directory/">Supplier Directory</a></li>
<li id="menu-item-257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-257"><a href="http://busmag.com/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-1487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1487"><a href="http://busmag.com/book-catalog/">Book Catalog</a></li>
</ul>
</li>
<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="http://busmag.com/advertising/">Media Kit</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="http://busmag.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2632"><a href="http://busmag.com/my-account/orders/">Orders</a></li>
<li id="menu-item-2646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2646"><a href="http://busmag.com/videos-2/">Videos</a></li>
<li id="menu-item-2666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2666"><a href="http://busmag.com/category/coach/">Coach</a></li>
<li id="menu-item-2690" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2690"><a href="http://busmag.com/category/transit-cutaway/">Transit / Cutaway</a></li>
<li id="menu-item-2689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2689"><a href="http://busmag.com/category/electric-buses/">Electric Buses</a></li>
<li id="menu-item-2593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2593"><a href="http://busmag.com/category/conversions/">Conversions</a></li>
<li id="menu-item-2691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2691"><a href="http://busmag.com/category/suppliers/">Suppliers</a></li>
</ul>	<div class="side-nav">
    	<ul class="cart fr">
    		<li>
    				<a class="cart-contents" href="http://busmag.com/cart/" title="View your shopping cart">
			</a>
    			<ul>
	    			<li><div class="widget woocommerce widget_shopping_cart"><div class="widget_shopping_cart_content"></div></div></li>
				</ul>
    		</li>
   		</ul>
    	<ul class="rss fr cart-enabled">
						<li class="sub-rss"><a href=""></a></li>
			</ul>
			</div><!-- /#side-nav -->

	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<article class="post-2736 post type-post status-publish format-standard has-post-thumbnail hentry category-transit-cutaway">
	<header>
	<h1 class="title entry-title">Vicinity – A Mid-Size Bus Success Story</h1>	</header>
<div class="post-meta"><span class="small">By</span> <span class="author vcard"><span class="fn"><a href="http://busmag.com/author/admin/" title="Posts by admin" rel="author">admin</a></span></span> <span class="small">on</span> <abbr class="date time published updated" title="2019-07-10T08:42:26-0500">July 10, 2019</abbr>  <span class="small">in</span> <span class="categories"><a href="http://busmag.com/category/transit-cutaway/" title="View all items in Transit / Cutaway">Transit / Cutaway</a></span>  </div>
	<section class="entry">
<p>In less than 10 years a new mid-size bus from Vancouver, British Columbia not only became a major player in the Canadian bus market but also broke into the bus market in the United States. Designed from scratch to fill a specific need, the Vicinity transit bus from Grande West Transportation has become an obvious success story. What makes this situation interesting is that it is a classic example of developing a new design that meets operator needs in the mid-size bus category.</p>
<p><strong>Mid-Size Buses </strong></p>
<p>Many people will define mid-size buses as a separate type. On one end you have the full-size transit buses and coaches with their amenities, durability and higher price. On the other end you have the body-on-chassis and cutaway shuttle buses with their economical price but with fewer amenities and less durability. Many operators seek an intermediate class of mid-size buses. While they will seat fewer passengers than the full-size transit buses and coaches, they will ideally cost less and be more economical in operation. Unfortunately, this may be difficult for manufacturers to accomplish because this mid-size bus market is typically smaller in size and hence offers fewer sales.</p>
<p><img class="size-medium wp-image-2739 alignleft" src="http://busmag.com/wp-content/uploads/2019/07/C-1-1-300x200.png" alt="" width="300" height="200" srcset="http://busmag.com/wp-content/uploads/2019/07/C-1-1-300x200.png 300w, http://busmag.com/wp-content/uploads/2019/07/C-1-1-768x512.png 768w, http://busmag.com/wp-content/uploads/2019/07/C-1-1-1024x682.png 1024w, http://busmag.com/wp-content/uploads/2019/07/C-1-1-150x100.png 150w, http://busmag.com/wp-content/uploads/2019/07/C-1-1-500x333.png 500w" sizes="(max-width: 300px) 100vw, 300px" />The availability of mid-size buses has changed over the years. A good example is that General Motors gave up 35-foot coaches in 1978 while MCI did the same in 1980. The reason was a lack of buyer interest at both manufacturers. My memory is that the reason for the lack of interest in the shorter coaches was price; only about a $15,000 difference between the 35-foot and 40-foot models.</p>
<p>A classic example goes back to post-war General Motors transit buses. While the larger transit buses had additional amenities and diesel power, the economical smaller transit buses were simpler and powered by gasoline. I once worked for a transit operation that had both types. While I would admit that the smaller gasoline-powered GM transit buses were more economical and less sophisticated, they served our company well and I spent many hours behind the wheel of those “Jimmys” as we called them.</p>
<p>At least some of the success of what became Ontario Bus Industries and Orion goes back to this type of bus. Their original offering was a mid-size bus that was intended to replicate the small GM transits in providing an economical price, economical operation and substantial durability. Again, these were the key factors operators were looking for in this mid-size bus market and this made the company successful. In later years Orion would offer larger buses and open a plant in New York State to enter the U.S. market. It was the economical yet durable mid-size bus that got them started in the first place.</p>
<p><img class="size-medium wp-image-2740 alignleft" src="http://busmag.com/wp-content/uploads/2019/07/C-2-1-300x200.png" alt="" width="300" height="200" srcset="http://busmag.com/wp-content/uploads/2019/07/C-2-1-300x200.png 300w, http://busmag.com/wp-content/uploads/2019/07/C-2-1-768x512.png 768w, http://busmag.com/wp-content/uploads/2019/07/C-2-1-1024x682.png 1024w, http://busmag.com/wp-content/uploads/2019/07/C-2-1-150x100.png 150w, http://busmag.com/wp-content/uploads/2019/07/C-2-1-500x333.png 500w" sizes="(max-width: 300px) 100vw, 300px" />Moving to more recent times, I would suggest that Temsa provided the same type of situation in coaches. For close to three decades, shorter coaches popped in and out of the U.S. and Canadian coach market. While some might please buyers with economical price and operation, it was difficult to maintain production for the smaller numbers involved. Temsa got into this market in 2008 and had the major advantage of years of experience in building mid-size buses. Hence, they could meet the requirements of economical price and operation coupled with much of the amenities and durability of the big coaches.</p>
<p><strong>The Birth of Grande West and the Vicinity </strong></p>
<p>As mentioned earlier, the Vicinity from Grande West is the latest example of being successful because of providing an economical yet durable mid-size bus. Their story starts back in 2008 with BC Transit, the transit agency based in Vancouver, British Columbia. The people at BC Transit began looking at better alternatives for their fleet. They were operating body-on-chassis buses and cutaways on less-patronized routes. While their purchase price was economical, management was unhappy with both operating costs as well as shortcomings with their lack of amenities and dealing with the disabled. The BC Transit management looked at running full-size transit buses on less-patronized routes, but that also had its shortcomings. Most notably it was rather expensive to run a full-size bus for only a handful of passengers.</p>
<p><img class="size-medium wp-image-2747 alignright" src="http://busmag.com/wp-content/uploads/2019/07/H-300x225.png" alt="" width="300" height="225" srcset="http://busmag.com/wp-content/uploads/2019/07/H-300x225.png 300w, http://busmag.com/wp-content/uploads/2019/07/H-768x576.png 768w, http://busmag.com/wp-content/uploads/2019/07/H-1024x768.png 1024w, http://busmag.com/wp-content/uploads/2019/07/H-150x113.png 150w, http://busmag.com/wp-content/uploads/2019/07/H-500x375.png 500w, http://busmag.com/wp-content/uploads/2019/07/H.png 1300w" sizes="(max-width: 300px) 100vw, 300px" />Interest at BC Transit turned to locating a low-floor, mid-size bus that was economical to purchase and operate yet retained much of the amenities and durability of the larger transit buses. Management at BC Transit joined with TransLink and OC Transpo in Ottawa to seek out and purchase this type of bus. They were initially disappointed because it appeared that no company was currently building such a bus on the American market.</p>
<p>This gap in the market and resulting opportunity was noted by William Trainer. His previous experience included owning and managing heavy construction dealerships, import and export experience, and bringing new products into Canada. He created Grande West Transportation in Aldergrove, British Columbia to meet this need in the transit market and became its CEO. He and four business partners initially invested one million dollars each to found Grande West Transportation to address this gap in the bus market. As an interesting side note, I might mention that Aldergrove is actually much closer to the U.S.-Canadian border than it is to Vancouver.</p>
<p><img class="size-medium wp-image-2738 alignleft" src="http://busmag.com/wp-content/uploads/2019/07/B-2-300x197.png" alt="" width="300" height="197" srcset="http://busmag.com/wp-content/uploads/2019/07/B-2-300x197.png 300w, http://busmag.com/wp-content/uploads/2019/07/B-2-768x504.png 768w, http://busmag.com/wp-content/uploads/2019/07/B-2-1024x672.png 1024w, http://busmag.com/wp-content/uploads/2019/07/B-2-150x98.png 150w, http://busmag.com/wp-content/uploads/2019/07/B-2-500x328.png 500w" sizes="(max-width: 300px) 100vw, 300px" />A partnership developed between the people at Grande West Transportation and the management and staff at BC Transit. This resulted in a sharing of information to come up with a design that would allow Grande West to match the needs of BC Transit. Meetings were held with BC Transit’s operations, management, drivers, service technicians as well as special interest groups. From this the designers at Grande West Transportation learned what the operating people wanted to see in a new product. Equally important, they learned what was required in the way of price and operating cost to make it workable.</p>
<p>Instead of starting with an existing bus, the designers at Grande West began with a clean sheet of paper. What emerged was a low-floor transit bus with a lighter yet durable integral design. There was also a major effort to use standard components including the economical Cummins engine. This initial design was 27.5 feet long, 98 inches wide, seated 23 passengers and became known as the Vicinity.</p>
<p>Now that Grande West had much of the design work and engineering done, the next step was looking for a manufacturing partner. Their efforts remind me of a similar situation in the mid-1950s when Continental Trailways sought a company to build what became their new Eagle coach. In both situations, they failed to find an interested American company. Trailways eventually turned to Kässbohrer in Ulm, Germany to build their Eagle. Grande West fortunately had some import expertise and was able to make arrangements with the Weichai Group in China. They had previously built buses under a joint venture with Daimler.</p>
<p><img class="size-medium wp-image-2742 alignleft" src="http://busmag.com/wp-content/uploads/2019/07/E-1-1-300x199.png" alt="" width="300" height="199" srcset="http://busmag.com/wp-content/uploads/2019/07/E-1-1-300x199.png 300w, http://busmag.com/wp-content/uploads/2019/07/E-1-1-768x510.png 768w, http://busmag.com/wp-content/uploads/2019/07/E-1-1-1024x680.png 1024w, http://busmag.com/wp-content/uploads/2019/07/E-1-1-150x100.png 150w, http://busmag.com/wp-content/uploads/2019/07/E-1-1-500x332.png 500w" sizes="(max-width: 300px) 100vw, 300px" />A prototype was delivered in February of 2010 for testing during the Winter Olympics. This initial testing was extended to 21 months. The bus proved itself well while the testing permitted some adjustments and improvements. BC Transit was sufficiently impressed to order 15 buses for further evaluation of their performance. These were delivered in August of 2013 after which sales started coming in and production was scaled up.</p>
<p>The original Vicinity design offered a length of 27.5 feet, a width of 98 inches and Cummins diesel power. A 13.5-foot wheelbase provided a turning radius of about 26 feet. Empty, the bus weighed in at a little more than 20,000 pounds but offered a GVW of more than 29,000 pounds. While the bus could seat as many as 23 passengers, a ramp and various interior configurations were available for wheelchair positions.</p>
<p>As work moved along, additional investment was required. Grande West Transportation tapped into the public markets to bring total raised funds up to about $25 million. Initial operations were run from William Trainer’s business office and garage in Aldergrove. Initially, Trainer sectioned off a part of the existing garage for bus operations. Later, additional space was leased in the facility across the road. This has become the Canadian headquarters for Grande West Transportation.</p>
<p><img class="size-medium wp-image-2743 alignleft" src="http://busmag.com/wp-content/uploads/2019/07/E-2-300x199.png" alt="" width="300" height="199" srcset="http://busmag.com/wp-content/uploads/2019/07/E-2-300x199.png 300w, http://busmag.com/wp-content/uploads/2019/07/E-2-768x509.png 768w, http://busmag.com/wp-content/uploads/2019/07/E-2-1024x678.png 1024w, http://busmag.com/wp-content/uploads/2019/07/E-2-150x99.png 150w, http://busmag.com/wp-content/uploads/2019/07/E-2-500x331.png 500w" sizes="(max-width: 300px) 100vw, 300px" />The manufacturing procedure for Canadian sales and U.S. private fleet sales has been to ship components to Weichai’s facility in Xiamen, China. Here, the integral bus is built and components are assembled. From there they are shipped to Aldergrove, British Columbia for final assembly. This includes IT installation, sometimes seats and interior items, decals and other exterior work, and other customer requests. Pre-delivery inspection takes place at this same time.</p>
<p>There were a few minor changes from the prototype to the 2013 production. The most obvious being at the lower front area around the headlights. The buses now had large, single LED headlights while the turn signals were moved to where the fog lights were located earlier. Once regular production got started, orders started coming in and transit agencies began asking for ­modifications.</p>
<p>In 2014 a new prototype was built with a length of 30 feet and two doors. It was shown at two trade shows to illustrate the availability of the 30-foot length and two doors. In late 2014 it went to trial operations at Oakville Transit but was eventually sold to Cape Breton in 2015. A second 30-foot, two-door bus was built in 2015. This one went to the FTA site at Altoona for testing between late October of 2015 and late May of 2016. It did very well and tested best in class with only a few minor repairs and a fairly high fuel efficiency.</p>
<p><img class="size-medium wp-image-2744 alignright" src="http://busmag.com/wp-content/uploads/2019/07/F-1-300x225.png" alt="" width="300" height="225" srcset="http://busmag.com/wp-content/uploads/2019/07/F-1-300x225.png 300w, http://busmag.com/wp-content/uploads/2019/07/F-1-768x576.png 768w, http://busmag.com/wp-content/uploads/2019/07/F-1-1024x768.png 1024w, http://busmag.com/wp-content/uploads/2019/07/F-1-150x113.png 150w, http://busmag.com/wp-content/uploads/2019/07/F-1-500x375.png 500w" sizes="(max-width: 300px) 100vw, 300px" />Since the original prototype, the Vicinity buses had been built with the ZF Ecomat 4 transmission. In 2015, Vicinity production changed over to the new ZF Ecolife transmission. It was also in 2015 that Grande West announced the availability of a 35-foot version of the Vicinity. Already compliant with Canadian laws, Grande West announced in April of 2015 that the Vicinity was now fully compliant to sell in the United States.</p>
<p>Perhaps what was the most important development of 2015 is that Grande West Transportation was doing so well in sales in Canada with the Vicinity that it began looking for other markets. On June 1, 2015, an exclusive U.S. bus distribution agreement was announced with ABG Distribution LLC, a part of Alliance Bus Group. Alliance is a major bus dealer with facilities from New Hampshire to Florida and west to Louisiana and Texas. In addition to a wide range of body-on-chassis buses they also offer CAIO coaches and specialty vehicles. This prompted Grande West and Alliance to work towards making the Vicinity compliant with Buy America provisions so it could be sold to transit agencies in the United States.</p>
<p><img class="size-medium wp-image-2741 alignleft" src="http://busmag.com/wp-content/uploads/2019/07/D-2-300x199.png" alt="" width="300" height="199" srcset="http://busmag.com/wp-content/uploads/2019/07/D-2-300x199.png 300w, http://busmag.com/wp-content/uploads/2019/07/D-2-768x509.png 768w, http://busmag.com/wp-content/uploads/2019/07/D-2-1024x678.png 1024w, http://busmag.com/wp-content/uploads/2019/07/D-2-150x99.png 150w, http://busmag.com/wp-content/uploads/2019/07/D-2-500x331.png 500w" sizes="(max-width: 300px) 100vw, 300px" />The Vicinity continued to improve and expand in 2016. Starting with the Oakville Transit order, the Vicinity could now be ordered with two-piece slide glide doors and EASB bumpers. In early November, Alliance announced the first U.S. order for the Vicinity bus. Standard Parking at the Hartsfield-Jackson Atlanta International Airport ordered 13 buses. In December, Grande West achieved the much-awaited Buy American compliance that required 60 percent U.S content. Compliance with this would allow the Vicinity to be ­purchased by transit agencies in the United States.</p>
<p>Although somewhat unremarked at that time, an announcement on November 30, 2016 indicated that the Cape Breton Regional Municipality had placed their third order for Vicinity buses. The reality is that the Grande West Vicinity bus had made major inroads into the Canadian mid-size bus market in an amazingly short time. The Vicinity was already operating in more than 40 Canadian cities and orders had been received from others. Locations where the Vicinity was operating in Canada included eight provinces, literally from coast to coast. It had become accepted as the new mid-size transit bus for Canada.</p>
<p>In January of 2017, Grande West announced that the Vicinity would now be available with CNG (Compressed Natural Gas) power for operators seeking to reduce pollution. The CNG Cummins ISB G engine was now optionally available and could be specified on 2017 orders. Future plans included further power options with a battery electric bus and a hybrid bus.</p>
<p><strong>Built in the United States </strong></p>
<p><img class="size-medium wp-image-2745 alignleft" src="http://busmag.com/wp-content/uploads/2019/07/G-1-300x169.png" alt="" width="300" height="169" srcset="http://busmag.com/wp-content/uploads/2019/07/G-1-300x169.png 300w, http://busmag.com/wp-content/uploads/2019/07/G-1-768x433.png 768w, http://busmag.com/wp-content/uploads/2019/07/G-1-1024x577.png 1024w, http://busmag.com/wp-content/uploads/2019/07/G-1-150x85.png 150w, http://busmag.com/wp-content/uploads/2019/07/G-1-500x282.png 500w, http://busmag.com/wp-content/uploads/2019/07/G-1.png 1500w" sizes="(max-width: 300px) 100vw, 300px" />In late March, Grande West announced a manufacturing agreement with Alliance Bus Group to produce Vicinity buses in the United States. These buses will comply with FTA Buy America provisions and hence can be purchased by transit agencies in the United States.</p>
<p>Alliance Bus Group will invest in excess of $1 million to transform their existing 70,000 square foot manufacturing and service facility with tooling and test equipment necessary for production, improvements and will also include a customer inspection and delivery acceptance area. Production is expected to start in the third quarter of 2017. At that same time Alliance announced the sale of 10 Vicinity buses to the Metropolitan Atlanta Regional Transit Authority (MARTA). As a result, MARTA became the first transit agency in the United States to order Vicinity buses.</p>
<p>Plans are that Alliance will do the final assembly work in Atlanta to comply with Buy America regulations. Production will start with a few buses as complete KD kits and then move to shells only. Grande West will have an electrical engineer and a production engineer in Atlanta to oversee the process and there will be a liaison with the engineers at Grande West’s overseas manufacturing site. The Alliance staff will do the assembly labor so that the buses will comply with Buy America regulations. Atlanta will build Vicinity buses in the 27.5-foot, 30-foot and 35-foot lengths. Production is expected to start with five Vicinity buses a month and quickly ramp up to 10 a month. Additional capacity will be added as required with a total capacity of about 60 buses a month.</p>
<p><img class="size-medium wp-image-2748 alignleft" src="http://busmag.com/wp-content/uploads/2019/07/New.G-2-png-300x200.png" alt="" width="300" height="200" srcset="http://busmag.com/wp-content/uploads/2019/07/New.G-2-png-300x200.png 300w, http://busmag.com/wp-content/uploads/2019/07/New.G-2-png-768x512.png 768w, http://busmag.com/wp-content/uploads/2019/07/New.G-2-png-1024x682.png 1024w, http://busmag.com/wp-content/uploads/2019/07/New.G-2-png-150x100.png 150w, http://busmag.com/wp-content/uploads/2019/07/New.G-2-png-500x333.png 500w" sizes="(max-width: 300px) 100vw, 300px" />Buy America production and the resulting orders in the United States have increased production of the Vicinity. Based on figures available, it looks like Canadian and U.S. deliveries will be around 267 buses through the first quarter of 2018. These numbers may well increase in the near future as both sales and production in the United States grows. All of which goes to show that if you can solve an obvious need for mid-size buses, the buyers will come.</p>
	</section><!-- /.entry -->
	<div class="fix"></div>
<aside id="post-author">
	<div class="profile-image"><img alt='' src='http://2.gravatar.com/avatar/5471ac4949a9715d8625a1b01991369c?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5471ac4949a9715d8625a1b01991369c?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
	<div class="profile-content">
		<h4>About admin</h4>
						<div class="profile-link">
			<a href="http://busmag.com/author/admin/">
				View all posts by admin <span class="meta-nav">&rarr;</span>			</a>
		</div><!--#profile-link-->
			</div>
	<div class="fix"></div>
</aside>
		<aside id="connect">
		<h3>Subscribe</h3>

		<div class="col-left">
			<p>Subscribe to our e-mail newsletter to receive updates.</p>

			
			
						<div class="social">
		   				   		<a href="http://busmag.com/feed/" class="subscribe" title="RSS"></a>

		   				   		<a target="_blank" href="https://twitter.com/NBTBusMag" class="twitter" title="Twitter"></a>

		   				   		<a target="_blank" href="https://www.facebook.com/NBTBusMag" class="facebook" title="Facebook"></a>

		   					</div>
			
		</div><!-- col-left -->

				<div class="related-posts col-right">
			<h4>Related Posts:</h4>
			<div class="woo-sc-related-posts">
<ul>
<li class="post-id-2722">

<a href="http://busmag.com/mcis-new-j3500-small-in-size-big-in-features/" title="MCI’s New J3500 Small in Size, Big in Features" class="related-title"><span>MCI’s New J3500 Small in Size, Big in Features</span></a>
</li>
<li class="post-id-2708">

<a href="http://busmag.com/prevost-motorhome-expo-bringing-converters-and-clients-together-since-2013/" title="Prevost Motorhome Expo Bringing converters  and clients together since 2013" class="related-title"><span>Prevost Motorhome Expo Bringing converters  and clients together since 2013</span></a>
</li>
<li class="post-id-2692">

<a href="http://busmag.com/zf-components-for-electric-buses-where-the-industry-is-going-zf%e2%80%88is-already-there/" title="ZF Components for Electric Buses Where the industry is going, ZF is already there." class="related-title"><span>ZF Components for Electric Buses Where the industry is going, ZF is already there.</span></a>
</li>
<li class="post-id-2587">

<a href="http://busmag.com/emerald-luxury-coaches-unveils-first-h3-45-conversions/" title="Emerald Luxury Coaches Unveils  First H3-45 Conversions" class="related-title"><span>Emerald Luxury Coaches Unveils  First H3-45 Conversions</span></a>
</li>
<li class="post-id-2515">

<a href="http://busmag.com/test-driving-the-new-electric-mci%e2%80%88j4500e-charge/" title="Test Driving the New Electric  MCI J4500e CHARGE" class="related-title"><span>Test Driving the New Electric  MCI J4500e CHARGE</span></a>
</li>
</ul>
<div class="fix"></div><!--/.fix-->
</div><!--/.woo-sc-related-posts-->		</div><!-- col-right -->
		
        <div class="fix"></div>
	</aside>
	<div class="post-utility"></div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="http://busmag.com/mcis-new-j3500-small-in-size-big-in-features/" rel="prev"><i class="fa fa-angle-left"></i> MCI’s New J3500 Small in Size, Big in Features</a></div>
	            <div class="nav-next fr"></div>
	            <div class="fix"></div>
	        </div>

		     
            </section><!-- /#main -->
            <aside id="sidebar">
<div class='adkingprobanner sidebar banner2531'><a href='http://web.mta.info/nyct/procure/rfppage.htm' target="_blank" data-id='2531' data-ga='{"campaign":"","banner":"","implemented":"universal","imp_action":"Impression","click_action":"Click"}'><img src='http://busmag.com/wp-content/uploads/2019/05/RFP_263375_200x400..jpg' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script><div class='adkingprobanner sidebar banner2297'><a href='http://www.mcicoach.com/' target="_blank" data-id='2297' data-ga='{"campaign":"","banner":"","implemented":"universal","imp_action":"Impression","click_action":"Click"}'><img src='http://busmag.com/wp-content/uploads/2019/02/MCI-NBT-March-2019-Skyscraper.jpg' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script><div class='adkingprobanner sidebar banner2298'><a href='https://www.prevostcar.com/' target="_blank" data-id='2298' data-ga='{"campaign":"","banner":"","implemented":"universal","imp_action":"Impression","click_action":"Click"}'><img src='http://busmag.com/wp-content/uploads/2019/02/Prevoe-NBT-March-2019-Skyscraper.jpg' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script><div class='adkingprobanner sidebar banner2299'><a href='https://www.temsa.com/us/en' target="_blank" data-id='2299' data-ga='{"campaign":"","banner":"","implemented":"universal","imp_action":"Impression","click_action":"Click"}'><img src='http://busmag.com/wp-content/uploads/2019/02/Temsa-NBT-March-2019-Skyscraper.jpg' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script><div class='adkingprobanner sidebar banner2296'><a href='https://irizar.com/usa/' target="_blank" data-id='2296' data-ga='{"campaign":"","banner":"","implemented":"universal","imp_action":"Impression","click_action":"Click"}'><img src='http://busmag.com/wp-content/uploads/2019/02/Irizar-NBT-March-2019-Skyscraper.jpg' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script><div class='adkingprobanner sidebar banner2289'><a href='https://zepsdrive.com/' target="_blank" data-id='2289' data-ga='{"campaign":"","banner":"","implemented":"universal","imp_action":"Impression","click_action":"Click"}'><img src='http://busmag.com/wp-content/uploads/2019/02/ZEPS-NBT-March-2019-Skyscraper.jpg' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script><div class='adkingprobanner sidebar banner2300'><a href='https://www.zf.com/products/en/buses/home/buses.html' target="_blank" data-id='2300' data-ga='{"campaign":"","banner":"","implemented":"universal","imp_action":"Impression","click_action":"Click"}'><img src='http://busmag.com/wp-content/uploads/2019/02/ZF-MBT-March-2019-Skyscraper.jpg' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script><div class='adkingprobanner sidebar banner2333'><a href='http://busmag.com/contact-us/' target="_blank" data-id='2333' data-ga='{"campaign":"","banner":"","implemented":"universal","imp_action":"Impression","click_action":"Click"}'><img src='http://busmag.com/wp-content/uploads/2019/02/trader-eblast.jpg' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script><div id="gform_widget-2" class="widget gform_widget"><h3>Subscribe To Our Newsletter</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='http://busmag.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://busmag.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://busmag.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://busmag.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.3.5' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_2' ><form method='post' enctype='multipart/form-data'  id='gform_2'  action='/vicinity-a-mid-size-bus-success-story/'>
                        <div class='gform_body'><ul id='gform_fields_2' class='gform_fields top_label form_sublabel_below description_below'><li id='field_2_2'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_2' >Email</label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_2_2' type='text' value='' class='medium'      aria-invalid="false"/>
                        </div></li><li id='field_2_3'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_3' >CAPTCHA</label><div id='input_2_3' class='ginput_container ginput_recaptcha' data-sitekey='6LdffE4UAAAAAIw4S-pv4o00HHwMj-PKzf0zneEW'  data-theme='light' data-tabindex='0'></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_2' class='gform_button button' value='Submit' tabindex='1' onclick='if(window["gf_submitting_2"]){return false;}  window["gf_submitting_2"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_2"]){return false;} window["gf_submitting_2"]=true;  jQuery("#gform_2").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_2' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='2' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_2' value='WyJbXSIsIjE3YTc5NmNlN2VlOWEzNmE1MGZkYTVhZDk1MmZjYWFhIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_2' id='gform_target_page_number_2' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_2' id='gform_source_page_number_2' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/busmag.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/busmag.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 2) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [2, 1]) } ); </script></div></aside><!-- /#sidebar -->
    
            
		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
<section id="footer-widgets" class="col-full col-3">
				<div class="block footer-widget-1">
    	<div id="archives-4" class="widget widget_archive"><h3>Archived Articles</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archived Articles</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://busmag.com/2019/07/'> July 2019 </option>
	<option value='http://busmag.com/2019/06/'> June 2019 </option>
	<option value='http://busmag.com/2019/05/'> May 2019 </option>
	<option value='http://busmag.com/2019/04/'> April 2019 </option>
	<option value='http://busmag.com/2019/03/'> March 2019 </option>
	<option value='http://busmag.com/2019/02/'> February 2019 </option>
	<option value='http://busmag.com/2018/12/'> December 2018 </option>
	<option value='http://busmag.com/2018/11/'> November 2018 </option>
	<option value='http://busmag.com/2017/01/'> January 2017 </option>

		</select>
		</div>	</div>
        				<div class="block footer-widget-2">
    	<div id="text-2" class="widget widget_text"><h3>Contact Information</h3>			<div class="textwidget"><dl class="address">
<dt>9698 West Judson Road<br />
Polo, IL 61064</dt>
<dd>
<ul>
	<li><span>Phone:</span> (815) 946-2341</li>
	<li><span>Fax:</span> (815) 946-2347</li>
</ul>
</dd>
<dd class="email">E-mail: <a href="#">reception@busmag.com</a></dd>
</dl></div>
		</div>	</div>
        				<div class="block footer-widget-3">
    		</div>
        		<div class="fix"></div>
</section><!--/#footer-widgets-->
	<footer id="footer" class="col-full">

		
		<div id="copyright" class="col-left">
			<p>&copy; 2019 National Bus Trader. All Rights Reserved. </p>		</div>

		<div id="credit" class="col-right">
			<p>Powered by <a href="http://wordpress.org/" title="WordPress">WordPress</a>. Designed by <a href="http://www.woothemes.com/" alt="Premium WordPress Themes & Plugins by WooThemes" title="Premium WordPress Themes & Plugins by WooThemes"><img src="http://busmag.com/wp-content/themes/canvas/images/woothemes.png" width="74" height="19" alt="WooThemes" /></a></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

	<div style="display:none">
	<div class="grofile-hash-map-5471ac4949a9715d8625a1b01991369c">
	</div>
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-89635547-1', 'auto');
  ga('send', 'pageview');

</script>
  ga('create', 'UA-44533421-1', 'busmag.com');
  ga('send', 'pageview');

</script>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://busmag.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<!-- Lightbox Plus Colorbox v2.7.2/1.5.9 - 2013.01.24 - Message: 1-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({speed:0,width:false,height:false,innerWidth:false,innerHeight:false,initialWidth:false,initialHeight:false,maxWidth:false,maxHeight:false,scalePhotos:false,opacity:0,preloading:false,current:" {current}  {total}",previous:"",next:"",close:"",overlayClose:false,loop:false,scrolling:false,escKey:false,arrowKey:false,top:false,right:false,bottom:false,left:false});
  $(".lbp_secondary").colorbox({speed:300,innerWidth:"35%",innerHeight:"35%",initialWidth:"30%",initialHeight:"40%",maxWidth:"90%",maxHeight:"90%",opacity:0.8,iframe:true});
});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201928'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/busmag.com\/directory\/":[0,0,""]},"siteURL":"http:\/\/busmag.com","siteURLq":"http:\/\/busmag.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://busmag.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://busmag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/busmag.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://busmag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.0'></script>
<script type='text/javascript' src='http://busmag.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://busmag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4e700e3500ffc72a3b60b4b96e93c81d","fragment_name":"wc_fragments_4e700e3500ffc72a3b60b4b96e93c81d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://busmag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.0'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='http://busmag.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js?ver=1.5.9'></script>
<script type='text/javascript' src='http://busmag.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://busmag.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.3.5'></script>
<script type='text/javascript' src='http://busmag.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.3.5'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit&#038;ver=4.9.8'></script>
		<script type="text/javascript">
			( function( $ ) {
				$( document ).bind( 'gform_post_render', function() {
					var gfRecaptchaPoller = setInterval( function() {
						if( ! window.grecaptcha || ! window.grecaptcha.render ) {
							return;
						}
						renderRecaptcha();
						clearInterval( gfRecaptchaPoller );
					}, 100 );
				} );
			} )( jQuery );
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201928.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'121634088',post:'2736',tz:'-5',srv:'busmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '121634088', '2736' ]);
</script>
<style type="text/css"></style></body>
</html>